
Campus Police Surveys Methodology

Dates 
Admin-
istered

Population Responses Rate Number 
with 
Comments

Representa-
tive?

Students 
(all)

Sep. 28-Oct. 
7

4294 1457 34% 441 By race, 
class level, 
res/comm

Faculty/Staff 
(all)

Oct. 5-15 827 383 46% 171 Approx. 35% 
faculty

Alumni (‘14-
20)

Oct. 5-15 7261 414 6% 214 By grad year, 
race



More than once a week About once every 1-2 weeks      Several times a semester A few times a year
% Count % Count % Count % Count % Count

Student 1% 18 5% 66 9% 119 25% 340 60% 812
Staff 13% 47 12% 45 16% 61 36% 134 23% 86
Alumni 6% 22 8% 32 15% 59 38% 145 32% 123

Q - How would you describe your own personal interactions with UMW campus police?			

                   Very positive             Positive Neither positive nor negative                    Negative                        Very negative
% Count % Count % Count % Count % Count

Student 36% 197 29% 160 25% 135 8% 43 2% 10
Staff 58% 168 28% 80 10% 29 3% 10 0% 1
Alumni 26% 68 23% 59 27% 70 20% 52 3% 9

Q - Regardless of personal experience, what is your overall impression of the UMW campus police?				

              Very positive                  Positive Neither positive nor negative                     Negative                Very negative
% Count % Count % Count % Count % Count

Student 32% 176 27% 148 21% 112 16% 89 4% 21
Staff 49% 140 33% 96 13% 38 5% 13 0% 1
Alumni 24% 61 23% 59 27% 70 20% 51 6% 16

I  never or almost never interact 
with UMW campus police

Exposure and Overall Impressions


Take a tour

		Welcome to the tour. 
Instructions for screen readers: Content begins in cell B6, and then continues as you move down to B7, B8 and so on. Instructions will also indicate which cells to navigate to for use of a feature, or further reading.
To start, use your arrow keys to move to cell B6.









				Take a tour

				Follow these simple steps to get up
and running with the web version of Excel

				Navigate to cell B13 to start the first section.









				Add numbers like a champ

				Cells D14 through E17 contain data with two columns. One for Fruit, and one for Amount. 				Fruit		Amount				Item		Amount

				1. Select the first yellow cell, which is cell E18				Apples		50				Bread		50

				2. Then double-tap or double-click it to start editing.				Oranges		20				Donuts		100

				3. Type =SUM(E15:E17) and then press Enter. 
				Bananas		60				Cookies		40

				4. The result is 130.


				Cells D20 through E23 contain data with two columns. One for Item, and one for Amount. 

				1. Now trying something a little different. Select the second yellow cell, which is cell E24.				Item		Amount								Cells G14 through H17 contain data with two columns. One for Item, and one for Amount. KEYBOARD TRICK: On some external keyboards, pressing ALT = adds the SUM formula for you, just like that. Then press Enter and you're good to go. Try it out in cell H18. When you're done, go to cell B31 to continue on to the next section.

				2. Then double-tap or double-click it to start editing.				Bread		40

				3. Type =SUMIF(E21:E23,">50") 
				Donuts		100

				4. Press Enter.				Cookies		20

				5. The result is 100.

				Go to cell I20 to learn a keyboard trick. Or go to cell B31 to continue on to the next section.

				But don't stop there, scroll down for more!









				Split cells with Flash Fill

				Cells D32 through F38 contain data with three columns: Name/Points, Name, and Points. 				Name/Points		Name		Points

				1. The cells in the second column need more names after Nancy.				Nancy, 500 pts.		Nancy		500

				2. Select cells E33 through E38, including the cell with Nancy.				Joe, 300 pts.

				3. On the Data tab, select Flash Fill.
				Marc, 200 pts.

				4. Excel fills the blank cells with just the names from the first column.				Sue, 800 pts.										HOW DOES IT WORK? Excel looks at a nearby cell, and picks up on any similarities. Then it looks to see if that same similarity is in the cells below. If it finds the same pattern, it will do a "Flash Fill." Go to cell B48 to continue on to the next section.

				5. The third column needs just the points from the first column.				Tim, 750 pts.

				6. Select cells F33 through F38, including the cell with the number 500.				Eve, 950 pts.

				7. On the Data tab, select Flash Fill.


				8. Excel fills the blank cells with just the numbers from the first column.

				Go to cell I36 to learn more about Flash Fill. Or go to cell B48 to continue on to the next section.

				Good job! Next up: Filtering.











				Filter data to see what you want

				Cells D49 through F60 contain data with three columns: Subject, Building, Students				Subject		Building		Students						EXTRA CREDIT: After step 9, try sorting. Go to cell D49, E49, or F49 and select the Filter & Sort button. Then choose a sort option. When you're done, go to cell B66 to continue on to the next section.

				1. Notice in cells E50 through E60, classes can either be in building A or B.				Calculus		B		22

				2. Select any cell within the data. For example, select cell E54.				Health		B		21

				3. On the Data tab, select Filter.
				Algebra		B		25

				4. Filter & Sort buttons activate on the top row. They look like small down arrows.				French		A		14

				5. On the Building cell, select the Filter & Sort button, and then select Filter...				P.E.		A		12

				6. Uncheck the (Select all)  box, and check the box for A. Select OK.				English		A		19

				7. The filter only includes rows with building A, and excludes building B.
				Spanish		A		16

				8. Now clear the filter. On the Building cell, select the Filter & Sort button.				Physics		A		17

				9. Select Clear Filter from 'Building.'				Music		A		30

				Go to cell I49 to do some extra credit. Or go to cell B66 to continue on to the next section.				Chemistry		A		18

				Nice going. We cover tables next…				French		A		14











				Use tables for lists and data

				Cells D67 through F73 contain data with three columns: Category, Qtr 1, Qtr 2				Category		Qtr 1		Qtr 2

				1. Select any cell within the data to the right. For example, select cell E70.				Veggies		$30,000		$80,000

				2. On the Insert tab, select Table, and then select OK.				Fruit		$10,000		$30,000

				3. Now you have a table, which is a range of cells that has special features. 
				Breads		$30,000		$15,000

				4. Two of those features include banded rows for easier reading, and Filter & Sort buttons.				Desserts		$25,000		$80,000

				5. In cell D74, under Salads, type some text (anything) and press Enter.				Sandwich		$80,000		$40,000

				6. A new shaded row is created automatically.				Salads		$90,000		$35,000						CHECK THIS OUT: After you do step 8, select cell G68. Then type =SUM(E68:F68). When you press Enter, the SUM formula will be created, and fill in the rest of the column. To continue on to the next section, go to cell B83.

				7. In cell G67, type Total and then press Enter.


				8. Notice a new column is created.

				Go to cell I73 to do some extra credit. Or go to cell B83 to continue on to the next section.

				Great work. Curious how to make charts? Scroll down…











				Create a chart, quickly

				Cells D85 through E90 contain data with two columns: Day, and Attendance.				Event attendance

				1. Select any cell within the data to the right. For example, select cell E88.				Day		Attendance

				2. On the Insert tab, select the Column button.				Day 1		500

				3. Select the first column chart option.
				Day 2		800

				4. A chart appears showing number of event attendees on each day.				Day 3		1000

				5. Make sure the chart is still selected.
				Day 4		1100

				6. Notice the Chart Tools tab at the top.				Day 5		100

				7. On that tab, select Data labels > Inside End. 



				8. Now you have data labels at the end of each column.

				Go to cell I94 to do give us feedback on the tour. Or go to cell B100 to continue on to the next section.

				Interested in more charts? Check out the next section…														TOUR FEEDBACK: When you're ready, we'd love to get your feedback  on this tour. Suggestions? Comments? We're all ears. To continue on to the next section, go to cell B100.











				Explore more charts

				Cells D102 through E106 contain data with two columns: Stage and Students.				College student funnel

				1. Select a cell anywhere inside the Stage or Students columns.
				Stage		Students

				2. On the Insert tab, select Other Charts > Funnel. A funnel chart appears.				Applied		1000

				4. Notice how the chart shows the number of students at each stage in the process.

				Admitted 		700

				5. Move the chart to the side or delete it to make room for the next step.
				Major chosen		610

				Cells D109 through E114 contain data with two columns: Activities and Kids.				Graduated		520

				1. Now you'll make a different kind of chart. 

				2. Select a cell anywhere inside the Activities or Kids columns.
				What do kids do after school?

				3. On the Insert tab, select Other Charts.				Activities		Kids

				4. Select the first hierarchical chart option.				Sports		15

				5. The result is a treemap chart. 				Drama		10

				A treemap chart shows rectangles and sizes them proportionally to the number of kids.				Singing		8

				Go to cell B120 to continue on to the next section.				Dance		5

				Nice work. Ever need to work with others at the same time? Read on…				Other		24











				Work with other people on the same file

				Picture shows cells selected by different people. Each selected cell is a different color.

				You and other people can work on a file at the same time. This is called co-authoring. 



				When you're ready to co-author, you select the Share button in the upper-right corner. 

				At that point, you can invite people into the file by typing email addresses. 


				Go down to the next cell continue.

				When you're done inviting people, three things happen:

				•  They'll get an email message inviting them to work on the file.

				•  When they select a link in the message, a web browser will open with the file.

				•  At that point, they can work on the file at the same time as you.

				Go down to the next cell continue.

				Can they co-author using other  versions of Excel? Yes, they can. 

				See the link at the bottom of this tour for more information. 


				Go to cell B139 to continue on to the next section.

				You've almost made it….









				You're done!

				Go down to the next cell continue.														EXPERT TIPS: Want to learn more? Press Alt+Q if you're using an external keyboard. If you're not using an external keyboard, click in the Tell me ... box at the top of Excel. (The one with the lightbulb.) And type something. Anything: "charts" "freeze" or "comment." To continue on to the next section, go to cell B144.

				There's more to learn. Check out these helpful links.

				Go down to the next cell continue.

				LinkedIn Learning

				Video courses for all levels—from beginner to advanced. Take at your own pace.
														KEYBOARD TRICK: Here's another trick for people using external keyboards on Windows devices. Press and hold ALT, then press the Windows key. Let go. Key tips will appear in black squares for each tab. Type F to access the File tab, or H to access the Home tab... no need to use a mouse! To access a button, type its corresponding key tip. If you need to back out, press Esc until the key tips disappear. To continue on to the next section, go to cell B146.

				Go to cell I144 to learn a keyboard trick. Or go down to the next cell continue.

				Community

				Ask questions and connect with other Excel fans.

				Go down to the next cell continue.

				About co-authoring

				This article explains co-authoring in more detail. 

				Go down to the next cell continue.

				Feedback?

				Tell us what you thought of this tour, and how we can make it better. 







































































































































































































































Scroll down to start

DID YOU KNOW?
Excel can be used on any modern web browser, no matter which device you have. However, this tour is designed to be used on a computer or tablet.

TOUR FEEDBACK
When you're ready, we'd appreciate your feedback  on this tour. 

https://go.microsoft.com/fwlink/?linkid=859800KEYBOARD TRICK
Here's another trick for people using external keyboards on Windows devices. Press and hold ALT, then press the Windows key. Let go. Key tips will appear in black squares for each tab. Type F to access the File tab, or H to access the Home tab... no need to use a mouse! To access a button, type its corresponding key tip. If you need to back out, press Esc until the key tips disappear.

IMPORTANT DETAIL
This is just a picture of what co-authoring can look like. However, notice the cells with colored borders. Those are selections from other people. If they make a change, you'll see it almost instantly. If you hover over a color, you'll see their name or a "G" which stands for Guest.

EXTRA CREDIT
After step 9, try selecting a filter button for a column, and then sort in the order you'd like. 

https://go.microsoft.com/fwlink/?linkid=859800https://go.microsoft.com/fwlink/?linkid=859803https://go.microsoft.com/fwlink/?linkid=859805https://go.microsoft.com/fwlink/?linkid=859806https://go.microsoft.com/fwlink/?linkid=859802
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														CAMPUS POLICE SURVEY



		Q- How often do you interact with the UMW campus police?

				More than once a week				About once every 1-2 weeks				     Several times a semester				A few times a year				I  never or almost never interact with UMW campus police

				%		Count		%		Count		% 		Count		%		Count 		%		Count



		Student 		1%		18		5%		66		9%		119		25%		340		60%		812

		Staff		13%		47		12%		45		16%		61		36%		134		23%		86

		Alumni		6%		22		8%		32		15%		59		38%		145		32%		123





		Q - How would you describe your own personal interactions with UMW campus police?			



				                   Very positive				            Positive				Neither positive nor negative				                    Negative 				                       Very negative

				%		Count		%		Count		% 		Count		%		Count 		%		Count



		Student 		36%		197		29%		160		25%		135		8%		43		2%		10

		Staff		58%		168		28%		80		10%		29		3%		10		0%		1

		Alumni		26%		68		23%		59		27%		70		20%		52		3%		9



		Q - Regardless of personal experience, what is your overall impression of the UMW campus police?				



				              Very positive				                 Positive				Neither positive nor negative				                    Negative 				               Very negative

				%		Count		%		Count		% 		Count		%		Count 		%		Count



		Student 		32%		176		27%		148		21%		112		16%		89		4%		21

		Staff		49%		140		33%		96		13%		38		5%		13		0%		1

		Alumni		24%		61		23%		59		27%		70		20%		51		6%		16
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